Group settings are lost after system update [BUG]

I use group settings to assign an invoice layout to each group. After I applied a system update, the groups disappeared (are not visible even after removing all filters).

If I now want to create the groups again, this does not work with the message “422: The given data was invalid. - name is already taken.”

In the meantime I could reproduce this behavior with 2 systemupdates


@david is it possible the groups aren’t being included in the mini-load?

No, it looks like they definitely get loaded.

Have you tried logging out and then back in?

As simple as it seems, it seems to solve the problem.

I’m surprised because I had cleared the entire browser cache and it didn’t work with that.

Thanks for the effort!

I will test it on a different system

Thanks for the update, glad to hear it!

@david is it possible the groups are being sent back with the login request but not with the refresh route?

It looks like the problem will be solved by logging in again. So I personally know now. In the update routine via GitHub could still be mentioned that a logout and re-login should be made.