Enterprise Plan - can't add users to a company

Hi guys…

I just upgraded to the Enterprise Plan and I got this error when trying to add another user to one of the companies…

422: The given data was invalid.

 • Sorry, this will exceed the limit of 1 users

I got the same error in the browser as I did in the desktop app… Any thoughts please?


Sorry for the trouble!

Please send an email to contact@invoiceninja.com and we’ll correct it.

Ok, I still can’t get this to work… is it worth opening an issue on Github?

Have you sent an email?

Yes… I did email… did you get it?


I assume this is resolved for you now?

Unfortunatley not… I still get the same error as before…

@bruce, I haven’t seen your email come through. Can you please send to contact@invoiceninja.com

Thank you guys, I’ve now added 2 more users, all is well it seems…

btw, what is the url for Enterprise users to view the IN client portal?

You can configure a custom domain using your own domain ie, billing.acme.com

or you can use a .invoicing.co subdomain ie acme.invoicing.co


Sure, I get that… I mean what’s the url to login to the IN customer portal as myself to check my own payments and plans… I logged in once but I can’t find the url again…

https://invoiceninja.invoicing.co/client/invoices was what I wanted… it’s in Account Management under the first/default company…

I’ve run into this one again… I “removed” a user from a company and no longer see them listed but when I want to add a new, replacement user, this is the error…

422: The given data was invalid.

 • Sorry, this will exceed the limit of 2 users

Do you know what might be going wrong? I assume I don’t need to change the subscription as I want to remove one user and add a replacement… Maybe I needed to “delete” them instead but now I can’t see them in the system…

@david any thoughts?


Please send us an email contact@invoiceninja.com we’ll take a look.

Thanks guys, I’ve emailed you…