Emails sent out

Hi… I’ve upgraded to version 5 (5.2.15) and I used to get emails that were copies of the ones sent to customers.

I no longer get them.

The customer does get them, but I’d like a copy for myself so I know they were sent out ok.

Also, I have an expiry date on Account Management, I bought a new license but it still says expires August 8th. I’m using a self-hosted white label version.

Thanks for any help!

nvm. i do get the emails now… but the licensing is still not right.


Have you tried manually applying the new license?

cc @david

All I received was my paypal receipt. I hit Apply License, nothing has changed.

Is there a license file that needs to be applied elsewhere?

ok i just updated to 5.2.16, now the Apply License is black and I can no longer apply License,
but I have already purchased.

How do i go about fixing this one ?

What do you see above the screenshot, it’s cut off

here is the full shot

Have you tried creating a new invoice? Maybe it’s just showing the logo on previously created ones.

oh yeah… I’ve created invoices and they have my logo and all… I’m just wondering why my expiry date hasn’t changed since I purchased a new license

You would need to apply it however you need to wait for the current license to expire.

Ok it’s now August 9th… I now have the Invoice ninja logo on my invoices. I knew this would happen.
I renewed my license for my white label self-hosted install. but it never applied to it. I have invoices to send out today I need this fixed, please. If you require proof of purchase I have my paypal invoice.

or refund my last purchase and I’ll try to purchase again…

After applying the license do you see the updated expiration date on Settings > Account Management.

i can no longer press Apply License… it’s as in the picture above.
I purchased the new license on July 14th, it did have the button highlighted… I pressed apply License at the time of purchase… it did nothing.

To be clear it says “Expires August 8th” and the button is disabled?

that’s correct …
it was blue… I purchased a new license … tried APPLY it did nothing… stayed the blue colour… then I updated my install to the latest … then it darkened out

@david can you please check if the whitelabel license is expired that it isn’t no longer considered active

Can I get this looked after today? It’s been almost a month since I purchased/renewed my License.
July 14th 2021 is when I purchased via PayPal.


Sorry for the trouble!

Please email and we’ll try to get this resolved ASAP.

I sent an email 2-3 days ago to that email address… I seem to keep going in circles here.