Email signature

When I have an automatic email send to the users I have the customer field $emailSignature. But below that I again see my company data but not in a nice view

how can I remove this ok make the layout better so I don’t have to use the $emailSignature


@david any suggestions?


We include the signature by default in the emails, so you can remove the $emailSignature field.

Are you able to take a screenshot of your email signature? I think your formatting there is causing the formatting within the signature block to add in additional carriage returns.


So the things in Yellow are still to much

The design is

The info in yellow is whatever you put under Settings → Company Details into Phone and Website. I’d suggest putting the phone number there in a format, that you like (e.g. “+32(0)474/20.55.42”) and stripping the protocol from Website (e.g. “” instead of “”). Then in Settings → Email Settings strip both, phone number and web site from your signature, as it gets added by default.

ok done the modification. Will see on next email.

Still not that pretty hé


To improve further you could also remove “Servitweb” from your signature. (When updating company details you apparently added “Servitweb” in the Name field, that’s why it now appears twice in the email footer.)

ok but why is there then the Email Signature option where you have more possibilities to add items to your signature like banners etc

Already any solution how we are able to customize our email signature like we had it in the v4. Because there is was possible.

I think as a company you want to set you own email signature in a email.

What change exactly are you trying to make?

We’ve added a visual editor for markdown emails in the app, we plan to use it for the email signature in an upcoming release.