Email problem with CHF

There is a problem in emails templates Light and Dark (Email design in Settings) : with CHF currency the text as not enough space to fit in one line. The the currency symbol goes on a second line…

See Screenshot

How can I enlarge the template ?


Are you using or are you self hosting the app?

Sorry !

InvoiceNinja : 4.5.9
Debian GNU/Linux 9.7 (stretch)
Nginx : 1.10.3
MariaDB : 10.1.37

Self hosted…

and white label for a few minutes :wink:

One option would be to modify resources/views/emails/design2_html.blade.php (or design3_html).

We plan to make this more customizable in v2…

Line 15 : 600 => 700 ok !

Thanks !