Double invoice number

Hi I have set the prefix for the invoice number to “RN” in the settings If I now create an invoice manually, the invoice number is as it should be “RN0001” but for recurring invoices he puts an “R” in front of it. Then the number looks like “RRN0002”. But this happens only with recurring invoices.

Is the problem known or does anyone have a solution?



You can remove the ‘R’ from the settings on Settings > Invoice Settings in the options

1 Like

Thank you for the help. It works :slight_smile:

1 Like