Custom fields Erased

Hi Guys,

So I have set up the 2 extra custom fields works fine.
However when I create a new invoice and select the same products the same details get automatically populated.
How do I stop that or prevent that from happening that I can select from drop down options what to select?

I’m not sure I understand your question, you can disable auto-fill on Settings > Products.

Hi Coren,

Please see screenshot:

I like the autofill for the description but I see it add to the other fields as well, how do I change that?

The app doesn’t support auto filling just some of the fields, you’d need to leave the values blank in the product.

ok, the Car REG field is an input field so how do I leave that blank?

Currently got it set up as Product Field: Car Reg

On the edit product page clear the value for the field.

You’ll also want to disable auto-update on Settings > Products.

Thanks Hillel, sorted

Awesome, glad to hear it!