Cron must be activated

Hi, i installed v5 on a shared hosting env. So now configuring but when i try to send an invoice it says that crons must be activated. So i digged some of your manuals but I cannot reach a console. I only have acces to direct admin panel. How can i turn on the crons in there?


I suggest asking your webhost for advice on adding crons.

The relevant docs are here: Free Source Available Invoicing, Expenses & Time-Tracking | Invoice Ninja

Somehow it already works. seems it was a hickup in the mailserver.

Glad to hear it’s sorted, thanks for the update!