Chrome vs Firefox

When I enter a new invoice line item in Firefox, the item description is routinely populated. In Chrome, I have to jiggle the mouse & keyboard (sorry, I don’ t have a better way to describe it) to get the description to populate.

I have tried Chrome incognito mode with a similar result. Am I the only guy having trouble using Ninja with Chrome?

Hello, I don’t get that behavior. The item description populates as soon as I select an Item. No jiggling or wiggling was needed. There might be an issue with you particular chrome installation or a chrome extension?

Thanks, I’ll double check at home, but I am fairly certain I had the same issue there. I am on Chrome version 83.0.4103.116.
Incognito mode should clear the extension issue. If we must use Firefox, it’s not the end of the world, however my preference is to use Chrome.

Your welcome. I’m using 83.0.4103.106, but there should be no difference.

I’ve updated to 83.0.4103.116, but still no jiggling needed. You could try the “Reset and clean up” feature found in settings->advanced to see if that fixes the problem on the computer in question.

Please note some browser extensions can interfere with the UI.

May be worth excluding this also.

I eliminated the extension issue with incognito mode. I am fairly certain I solved the issue. It seems to be a hardware / driver issue. I have no problem at home. Both computers are identical in every way, except I am not running external monitors on my Thinkpad at home.

So, long story short, I doubt there is anything Invoice Ninja can do to eliminate this issue, I’ll use Firefox at the office.