Change postal code

Hi everyone

Is there any way to swap the postal code and city?
In Belgium we need the postal code before the city not after.

all of my clients are set to belgium as is the company



If you set the client’s country it should be automatically swapped. Alternatively, you can change the postal/city vs city/postal field on Settings > Invoice Design > Client Fields.

Hi Hillel

client’s country didn’t change it.
I was using the dutch translation wich doesn’t show city/postal or postal/city
I’ve changed it in the transifex editor

problem solved

1 Like


I have the same problem, and not really an idea what exactly to do to change this.
I am using the hosted version and can’t find the place where i can change it.
Can you explain what to do?


On Settings > Invoice Design > Client Details you’ll probably see “City/State/Postal” listed, you can remove it by clicking the x and add “Postal/City/State” in its place.

@Maarten change your language to english
change the settings like hillel said and then change back to your language
fixed it for me