Change custom field heading in invoice

Hey there,
I’ve created a custom field for tasks, which has the name ‘Toggl User’ to identify it’s purpose. I configured the invoice’s settings to show it. As expected, it shows up as ‘Toggl User’ column. Actually, I want it to show up as another Text like just ‘Worker’. I haven’t found out how to rename a custom field. I tried to add a label ‘Toggl User’ with ‘Worker’ assigned to it in localization settings, but it doesn’t help.


I believe you’d need to rename the custom field to change how its shown on the PDF.

Thanks. I ended up with this approach. It’ll be fine.

1 Like