Cant send emails v5.4.12

Just managed to update to v5.4.12 and getting error 500
laravel.log is showing:

[2022-07-28 10:16:06] production.ERROR: Declaration of Egulias\EmailValidator\Validation\MessageIDValidation::isValid(string $email, Egulias\EmailValidator\EmailLexer $emailLexer): bool must be compatible with Egulias\EmailValidator\Validation\EmailValidation::isValid($email, Egulias\EmailValidator\EmailLexer $emailLexer) {“userId”:1,“exception”:"[object] (Symfony\Component\ErrorHandler\Error\FatalError(code: 0): Declaration of Egulias\EmailValidator\Validation\MessageIDValidation::isValid(string $email, Egulias\EmailValidator\EmailLexer $emailLexer): bool must be compatible with Egulias\EmailValidator\Validation\EmailValidation::isValid($email, Egulias\EmailValidator\EmailLexer $emailLexer) at /home/xxxxxx/clients.xxxxxxx.com.au/vendor/egulias/email-validator/src/Validation/MessageIDValidation.php:23)
[stacktrace]
#0 {main}

Hi,

@david any thoughts?

@hillel fixed it by restoring a backup and selecting delete old files/folder then updating.