Can't seem to add a receipt via the mobile app

Hi

I’m using invoiceninja.com.

Using the android app, I created a new expense - but I am unable to add a photo of the receipt.

First, it wont let you attach anything, unless you save it first, ok

Ive tried the following:

  1. Click the blue attachment button
  2. Takes you to blank Documents screen and click the green + button
  3. Choose take photo
  4. Take the photo and confirm it

It takes me back to the Documents screen and there is nothing there.

I also tried the “Please select a file” option with the same result.

In the documents screen, the 3 dots menu, does nothing.

Also, when creating an expense on the app, it shows the price on the website as £1.00 | £0.00 :confused:

I’m using a One Plus 5t on Android 8.1.0

Juan

Are you using an enterprise plan? It’s required to upload attachments.

https://www.invoiceninja.com/invoicing-pricing-plans/

Hi Hillel,

Thanks for your reply. So only works on Enterprise, not Pro?

Are the other bugs related to me not being a paid user?

Thanks in advance

Not that I’m aware of…