Cannot select polish language on client in dutch version


I use the dutch version of IN5.
On the client page i cannot select the Polish (Pools) language.
To add the Polish language i have to set my settings to English and the select Polish.
When i go back to Dutch it is OK.
I ckecked the dutch translation on Transifex ans saw that there was a return sign after the translation.
I removed it.
So i hope it’s fixed on the next update of the languages.



should we allow the client to be able to set their own language in the client portal?

Hi David,

Not for me, i don’t use the clients portal.
It’s in the backend on the data of the client.



I can recreate this as well.

@hillel, changing to dutch in settings > localization

then in the client edit page, try selecting Pools, it doesn’t allow the selection. Pools also appears slighlty offset vertically.

Thanks, I’ll look into it

I looked into the translation on Transifex

There was an enter sign after the translation.
I removed this…

Maybe that’s the problem …


1 Like