Hi Hillel,

in Germany there is an diffrent order of City and postal code.

First is postal code, second is City.

I try to find a hint in the Documentation, but there wasnt anything.

In the code view of the invoice designer is just the $accountAddress, there must be a way to redefine the order?

Best regards,


Setting the company/client country should correct the order otherwise you can change the field on Settings > Invoice Design > Invoice Fields.

I am sory, that is to easy for me!

Thank you!